サポート製品とプラットフォーム

EDB Postgres Advanced Server and the EDB Postgres tools (PEM, EFM, BART, XDB) are supported on public and private clouds that provide virtualized versions of the operating system and CPU architectures listed on this page; this includes AWS, Azure, Google, IBM, and Aliyun. 

 

EDB Postgres Advanced Server (EPAS)

Supported Versions: 11 | 10 | 9.6 | 9.5 | 9.4

 
Version
11
Postgres Advanced Server
Close
ジェネラル・アベイラビリティ
November 21, 2018
標準サポートの終了日
November 20, 2023

サポートしているCPUアーキテクチャとOS

 
Linux x86 64ビット版
RHEL 7.x / 6.x
CentOS 7.x / 6.x
OEL 7.x / 6.x
SLES 12
Ubuntu 18.04+
Debian 9.6.x
 
Linux on IBM Power8/9 (LE)
RHEL 7.x
 
Windows x86 64ビット版
Windows Server 2019
Windows Server 2016
Windows Server 2012 R2
Red Hat OpenShift
Google Kubernetes Engine
Connectors (ODBC/.NET/JDBC/OCL) are also supported on Windows 10, 8 & 7 clients.
Version
10
Postgres Advanced Server
Details
ジェネラル・アベイラビリティ
2017年11月14日
標準サポートの終了日
2022年11月13日

サポートしているCPUアーキテクチャとOS

 
Linux x86 64ビット版
RHEL 7.x / 6.x
CentOS 7.x / 6.x
OEL 7.x / 6.x
SLES 12
Ubuntu 14.04, 16.04 LTS
Debian 9 / 8 / 7
 
Linux on IBM Power8 (LE)
RHEL 7.x / 6.x
CentOS 7.x / 6.x
 
Windows x86 64ビット版
Windows 2016
Windows Server 2012 R2
 
Red Hat OpenShift
Version 3.6 (Containerized)
Connectors (ODBC/.NET/JDBC/OCL) are also supported on Windows 10, 8 & 7 clients.
Version
9.6
Postgres Advanced Server
Details
ジェネラル・アベイラビリティ
2017年2月14日
標準サポートの終了日
2022年2月13日

サポートしているCPUアーキテクチャとOS

 
Linux x86 64ビット版
RHEL 7.x / 6.x
CentOS 7.x / 6.x
OEL 7.x / 6.x
SLES 12
Ubuntu 14.04, 16.04 LTS
Debian 9 / 8 / 7
 
Linux on IBM Power8 (LE)
RHEL 7.x
 
Windows x86 64ビット版
Windows 2016
Windows 2012 R2
Windows 2008 R2
 
Red Hat OpenShift
Version 3.6 (Containerized)
Connectors (ODBC/.NET/JDBC/OCL) are also supported on Windows 10, 8 & 7 clients.
Version
9.5
Postgres Advanced Server
Details
ジェネラル・アベイラビリティ
2016年1月26日
標準サポートの終了日
2021年1月25日

サポートしているCPUアーキテクチャとOS

 
Linux x86 64ビット版
RHEL 7.x / 6.x
CentOS 7.x / 6.x
OEL 7.x / 6.x
SLES 12 / 11
Ubuntu 14.04 LTS
Debian 7
 
Linux on IBM Power8 (LE)
RHEL 7.x (Note GA 6/30/2016)
 
Windows x86 64ビット版
Windows 2012 R2
Windows 2008 R2
Connectors (ODBC/.NET/JDBC/OCL) are also supported on Windows 10, 8 & 7 clients.
Version
9.4
Postgres Plus Advanced Server
Details
ジェネラル・アベイラビリティ
2015年2月11日
標準サポートの終了日
2020年2月10日

サポートしているCPUアーキテクチャとOS

 
Linux x86 64ビット版
RHEL 7.x / 6.x
CentOS 7.x / 6.x
OEL 7.x / 6.x
SLES 11
Ubuntu 14.04 LTS
Debian 7
Amazon Linux
 
Linux on IBM Power8 (LE)
RHEL 7.x (Note GA 12/28/2015)
 
Windows x86 64ビット版
Windows 2012 R1 / R2
Windows 2008 R2
 
Windows
x86-32
Windows 2008 R1
Connectors (ODBC/.NET/JDBC/OCL) supported on Windows 8 & Windows 7 clients.

PostgreSQL

Supported Versions: 12 | 11 | 10 | 9.6 | 9.5 | 9.4

バージョン9.3以前のバージョンのサポートは終了しました。

 
Version
12
PostgreSQL
Close
ジェネラル・アベイラビリティ
October 3, 2019
標準サポートの終了日
October 2, 2024

サポートしているCPUアーキテクチャとOS

 
Linux x86 64ビット版
RHEL 7.x / 6.x
CentOS 7.x / 6.x
OEL 7.x / 6.x
SLES 12
Ubuntu 18.04+
Debian 9.6.x
 
Windows x86 64ビット版
Windows Server 2019
Windows Server 2016
Windows Server 2012 R2
 
MacOSX
10.12+
Version
11
PostgreSQL
Close
ジェネラル・アベイラビリティ
November 21, 2018
標準サポートの終了日
November 20, 2023

サポートしているCPUアーキテクチャとOS

 
Linux x86 64ビット版
RHEL 7.x / 6.x
CentOS 7.x / 6.x
OEL 7.x / 6.x
SLES 12
Ubuntu 18.04+
Debian 9.6.x
 
Windows x86 64ビット版
Windows Server 2019
Windows Server 2016
Windows Server 2012 R2
 
MacOSX
10.12+
Version
10
PostgreSQL
Details
ジェネラル・アベイラビリティ
2017年11月14日
標準サポートの終了日
2022年11月13日

サポートしているCPUアーキテクチャとOS

 
Linux x86 64ビット版
RHEL 7.x / 6.x
CentOS 7.x / 6.x
OEL 7.x / 6.x
Ubuntu 14.04 LTS
Debian 8 / 7
 
Linux x86 32ビット版
RHEL 6.x
CentOS 6.x
OEL 6.x
SLES 12
Ubuntu 14.04 LTS
 
Windows x86 64ビット版
Windows 2016
Windows 2012 R2 / R1
Windows 7 / 8 / 10
 
Windows
x86-32
Windows 7 / 8 / 10
 
MacOSX
10.12+
Version
9.6
PostgreSQL
Details
ジェネラル・アベイラビリティ
2016年9月29日
標準サポートの終了日
2021年9月28日

サポートしているCPUアーキテクチャとOS

 
Linux x86 64ビット版
RHEL 7.x / 6.x
CentOS 7.x / 6.x
OEL 7.x / 6.x
SLES 12
Ubuntu 14.04 LTS
Debian 8 / 7
 
Linux x86 32ビット版
RHEL 6.x
CentOS 6.x
OEL 6.x
SLES 12
Ubuntu 14.04 LTS
 
Windows x86 64ビット版
Windows 2012 R2 / R1
Windows 2008 R2
Windows 7 / 8 / 10
 
Windows
x86-32
Windows 2008 R1
Windows 7 / 8 / 10
 
MacOSX
10.12+
Version
9.5
PostgreSQL
Details
ジェネラル・アベイラビリティ
2016年1月7日
標準サポートの終了日
2021年1月7日

サポートしているCPUアーキテクチャとOS

 
Linux x86 64ビット版
RHEL 6.x
CentOS 6.x
SLES 12
Ubuntu 14.04 LTS
Debian 7
 
Linux x86 32ビット版
RHEL 6.x
CentOS 6.x
SLES 12
Ubuntu 14.04 LTS
Debian 7
 
Windows x86 64ビット版
Windows 2012 R2 / R1
Windows 2008 R2
 
Windows
x86-32
Windows 2008 R1
 
MacOSX
10.10
10.9
10.8
Version
9.4
PostgreSQL
Details
ジェネラル・アベイラビリティ
2014年12月18日
標準サポートの終了日
2019年12月17日

サポートしているCPUアーキテクチャとOS

 
Linux x86 64ビット版
RHEL 6.x
SLES 11.x
Ubuntu 14.04 LTS
Debian 7
Amazon Linux
 
Linux x86 32ビット版
RHEL 6.x
SLES 11.x
Ubuntu 14.04 LTS
Debian 7
Amazon Linux
 
Windows x86 64ビット版
Windows 2012 R2
Windows 2008 R2
 
MacOSX
10.9
10.8
10.7

Kubernetes Platforms

 
Version
2.5
EDB Postgres on Kubernetes
Close
ジェネラル・アベイラビリティ
September 27, 2019
標準サポートの終了日
18 months after 2.6

Supported Platforms

 
Google Kubernetes Engine
 
 
Red Hat OpenShift
 

Red Hat OpenShift: v3.11.16
EDB Postgres Advanced Server: v10 and v11
EDB Postgres Enterprise Manager: v7.8
EDB Postgres Backup and Recovery Tool: v2.4
PgPool: v4.0
EDB Postgres Kubernetes Operator: v1.0

Postgres Enterprise Manager® (PEM)

Supported Versions: 7.10 | 7.9 | 7.8 | 7.7 | 7.6 | 7.5 | 7.4 | 7.3 | 7.2

 
Version
7.10
Postgres Enterprise Manager
Close
ジェネラル・アベイラビリティ
October 11, 2019
標準サポートの終了日
Continuous Release*

サポートしているCPUアーキテクチャとOS

Server and Client

 
Linux x86 64ビット版
RHEL 7.x / 6.x
CentOS 7.x / 6.x
OEL 7.x / 6.x
SLES 12
Ubuntu 16.04 LTS / 14.04 LTS
Debian 6/7
 
Windows x86 64ビット版
Windows Server 2019
Windows Server 2016
Windows Server 2012 R2
Browser Support
 
Chrome
 
Firefox
 
Internet Explorer
 
Microsoft Edge
 
Safari
エージェントがサポートしているCPUアーキテクチャとOS
The PEM agent is supported on any Linux (including Linux on Power) or Windows Platform on which Advanced Server or PostgreSQL versions 9.4 and higher is supported.
SQL ProfilerがサポートしているCPUアーキテクチャとOS
Supported on Postgres Advanced Server and EnterpriseDB distributions of PostgreSQL versions 9.4 and above.

The PEM server is supported on these platforms, using Advanced Server or PostgreSQL backing databases (versions 9.3 or higher).

*Continuous Release = Fixes typically made in most recent major release, and one-offs for previous releases provided on a case by case basis

Version
7.9
Postgres Enterprise Manager
Close
ジェネラル・アベイラビリティ
July 31, 2019
標準サポートの終了日
Continuous Release*

サポートしているCPUアーキテクチャとOS

Server and Client

 
Linux x86 64ビット版
RHEL 7.x / 6.x
CentOS 7.x / 6.x
OEL 7.x / 6.x
SLES 12.x
Ubuntu 18.04+
Debian 9.x
 
Linux on IBM Power8/9 (LE)
RHEL 7.x
 
Windows x86 64ビット版
Windows Server 2019
Windows Server 2016
Windows Server 2012 R2
Browser Support
 
Chrome
 
Firefox
 
Internet Explorer
 
Microsoft Edge
 
Safari
エージェントがサポートしているCPUアーキテクチャとOS
The PEM agent is supported on any Linux (including Linux on Power9 and 8) or Windows Platform on which Advanced Server or PostgreSQL versions 9.4 and higher is supported.
SQL ProfilerがサポートしているCPUアーキテクチャとOS
Supported on Postgres Advanced Server and EnterpriseDB distributions of PostgreSQL versions 9.4 and above.

The PEM server is supported on these platforms, using Advanced Server or PostgreSQL backing databases (versions 9.3 or higher).

*Continuous Release = Fixes typically made in most recent major release, and one-offs for previous releases provided on a case by case basis

Version
7.8
Postgres Enterprise Manager
Close
ジェネラル・アベイラビリティ
June 7, 2019
標準サポートの終了日
Continuous Release*

サポートしているCPUアーキテクチャとOS

Server and Client

 
Linux x86 64ビット版
RHEL 7.x / 6.x
CentOS 7.x / 6.x
OEL 7.x / 6.x
SLES 12
Ubuntu 16.04 LTS / 14.04 LTS
Debian 8 / 7
 
Windows x86 64ビット版
Windows Server 2019
Windows Server 2016
Windows Server 2012 R2
Browser Support
 
Chrome
 
Firefox
 
Internet Explorer
 
Microsoft Edge
 
Safari
エージェントがサポートしているCPUアーキテクチャとOS
The PEM agent is supported on any Linux (including Linux on Power9 and 8) or Windows Platform on which Advanced Server or PostgreSQL versions 9.4 and higher is supported.
SQL ProfilerがサポートしているCPUアーキテクチャとOS
Supported on Postgres Advanced Server and EnterpriseDB distributions of PostgreSQL versions 9.4 and above.

The PEM server is supported on these platforms, using Advanced Server or PostgreSQL backing databases (versions 9.3 or higher).

*Continuous Release = Fixes typically made in most recent major release, and one-offs for previous releases provided on a case by case basis

Version
7.7
Postgres Enterprise Manager
Close
ジェネラル・アベイラビリティ
April 11, 2019
標準サポートの終了日
Continuous Release*

サポートしているCPUアーキテクチャとOS

Server and Client

 
Linux x86 64ビット版
RHEL 7.x / 6.x
CentOS 7.x / 6.x
OEL 7.x / 6.x
SLES 12
Ubuntu 16.04 LTS / 14.04 LTS
Debian 8 / 7
 
Windows x86 64ビット版
Windows Server 2019
Windows Server 2016
Windows Server 2012 R2
Browser Support
 
Chrome
 
Firefox
 
Internet Explorer
 
Microsoft Edge
 
Safari
エージェントがサポートしているCPUアーキテクチャとOS
The PEM agent is supported on any Linux (including Linux on Power9 and 8) or Windows Platform on which Advanced Server or PostgreSQL versions 9.4 and higher is supported.
SQL ProfilerがサポートしているCPUアーキテクチャとOS
Supported on Postgres Advanced Server and EnterpriseDB distributions of PostgreSQL versions 9.4 and above.

The PEM server is supported on these platforms, using Advanced Server or PostgreSQL backing databases (versions 9.3 or higher).

*Continuous Release = Fixes typically made in most recent major release, and one-offs for previous releases provided on a case by case basis

Version
7.6
Postgres Enterprise Manager
Details
ジェネラル・アベイラビリティ
January 10, 2018
標準サポートの終了日
Continuous Release*

サポートしているCPUアーキテクチャとOS

Server and Client

 
Linux x86 64ビット版
RHEL 7.x / 6.x
CentOS 7.x / 6.x
OEL 7.x / 6.x
SLES 12
Ubuntu 16.04 LTS / 14.04 LTS
Debian 8 / 7
 
Windows x86 64ビット版
Windows Server 2016
Windows 2012 R2
Browser Support
 
Chrome
 
Firefox
 
Internet Explorer
 
Microsoft Edge
 
Safari
エージェントがサポートしているCPUアーキテクチャとOS
The PEM agent is supported on any Linux (including Linux on Power9 and 8) or Windows Platform on which Advanced Server or PostgreSQL versions 9.4 and higher is supported.
SQL ProfilerがサポートしているCPUアーキテクチャとOS
Supported on Postgres Advanced Server and EnterpriseDB distributions of PostgreSQL versions 9.4 and above.

The PEM server is supported on these platforms, using Advanced Server or PostgreSQL backing databases (versions 9.3 or higher).

*Continuous Release = Fixes typically made in most recent major release, and one-offs for previous releases provided on a case by case basis

Version
7.5
Postgres Enterprise Manager
Details
ジェネラル・アベイラビリティ
2018年10月24日
標準サポートの終了日
Continuous Release*

サポートしているCPUアーキテクチャとOS

Server and Client

 
Linux x86 64ビット版
RHEL 7.x / 6.x
CentOS 7.x / 6.x
OEL 7.x / 6.x
SLES 12
Ubuntu 16.04 LTS / 14.04 LTS
Debian 8 / 7
 
Windows x86 64ビット版
Windows Server 2016
Windows 2012 R2
Browser Support
 
Chrome
 
Firefox
 
Internet Explorer
 
Microsoft Edge
 
Safari
エージェントがサポートしているCPUアーキテクチャとOS
The PEM agent is supported on any Linux (including Linux on Power) or Windows Platform on which Advanced Server or PostgreSQL versions 9.3 and higher is supported.
SQL ProfilerがサポートしているCPUアーキテクチャとOS
Supported on Postgres Advanced Server and EnterpriseDB distributions of PostgreSQL versions 9.3 and above.

The PEM server is supported on these platforms, using Advanced Server or PostgreSQL backing databases (versions 9.3 or higher).

*Continuous Release = Fixes typically made in most recent major release, and one-offs for previous releases provided on a case by case basis

Version
7.4
Postgres Enterprise Manager
Details
ジェネラル・アベイラビリティ
September 4, 2018
標準サポートの終了日
Continuous Release*

サポートしているCPUアーキテクチャとOS

Server and Client

 
Linux x86 64ビット版
RHEL 7.x / 6.x
CentOS 7.x / 6.x
OEL 7.x / 6.x
SLES 12
Ubuntu 16.04 LTS / 14.04 LTS
Debian 8 / 7
 
Windows x86 64ビット版
Windows Server 2016
Windows 2012 R2
Browser Support
 
Chrome
 
Firefox
 
Internet Explorer
 
Microsoft Edge
 
Safari
エージェントがサポートしているCPUアーキテクチャとOS
The PEM agent is supported on any Linux (including Linux on Power) or Windows Platform on which Advanced Server or PostgreSQL versions 9.3 and higher is supported.
SQL ProfilerがサポートしているCPUアーキテクチャとOS
Supported on Postgres Advanced Server and EnterpriseDB distributions of PostgreSQL versions 9.3 and above.

The PEM server is supported on these platforms, using Advanced Server or PostgreSQL backing databases (versions 9.3 or higher).

*Continuous Release = Fixes typically made in most recent major release, and one-offs for previous releases provided on a case by case basis

Version
7.3
Postgres Enterprise Manager
Details
ジェネラル・アベイラビリティ
2018年6月21日
標準サポートの終了日
Continuous Release*

サポートしているCPUアーキテクチャとOS

Server and Client

 
Linux x86 64ビット版
RHEL 7.x / 6.x
CentOS 7.x / 6.x
OEL 7.x / 6.x
SLES 12
Ubuntu 16.04 LTS / 14.04 LTS
Debian 8 / 7
 
Windows x86 64ビット版
Windows Server 2016
Windows 2012 R2
Browser Support
 
Chrome
 
Firefox
 
Internet Explorer
 
Microsoft Edge
 
Safari
エージェントがサポートしているCPUアーキテクチャとOS
The PEM agent is supported on any Linux (including Linux on Power) or Windows Platform on which Advanced Server or PostgreSQL versions 9.3 and higher is supported.
SQL ProfilerがサポートしているCPUアーキテクチャとOS
Supported on Postgres Advanced Server and EnterpriseDB distributions of PostgreSQL versions 9.3 and above.

The PEM server is supported on these platforms, using Advanced Server or PostgreSQL backing databases (versions 9.3 or higher).

*Continuous Release = Fixes typically made in most recent major release, and one-offs for previous releases provided on a case by case basis

Version
7.2
Postgres Enterprise Manager
Details
ジェネラル・アベイラビリティ
2018年2月20日
標準サポートの終了日
Continuous Release*

サポートしているCPUアーキテクチャとOS

Server and Client

 
Linux x86 64ビット版
RHEL 7.x / 6.x
CentOS 7.x / 6.x
OEL 7.x / 6.x
SLES 12
Ubuntu 16.04 LTS / 14.04 LTS
Debian 7 (EPAS and PostgreSQL 9.6)
Debian 8 (PostgreSQL only)
 
Windows x86 64ビット版
Windows Server 2016
Windows 2012 R2
Browser Support
 
Chrome
 
Firefox
 
Internet Explorer
 
Microsoft Edge
 
Safari
エージェントとSQL ProfilerがサポートしているCPUアーキテクチャとOS
The PEM agent is supported on any Linux (including Linux on Power) or Windows Platform on which Advanced Server or PostgreSQL versions 9.2 and higher is supported.

The PEM server is supported on these platforms, using Advanced Server or PostgreSQL backing databases (versions 9.3 or higher).

*Continuous Release = Fixes typically made in most recent major release, and one-offs for previous releases provided on a case by case basis

EDB Failover Manager (EFM)

Supported Versions: 3.7 | 3.6 | 3.5 | 3.4 | 3.3 | 3.2 | 3.1 | 3.0

 
Version
3.7
Failover Manager
Close
ジェネラル・アベイラビリティ
October 3, 2019
標準サポートの終了日
18 months after 3.8

サポートしているCPUアーキテクチャとOS

 
Linux x86 64ビット版
RHEL 7.x / 6.x
CentOS 7.x / 6.x
OEL 7.x / 6.x
SLES 12
Ubuntu 18.04
Debian 9
 
Linux on IBM Power8/9 (LE)
RHEL 7
 
Red Hat OpenShift
Version 3.6 (Containerized)
Version
3.6
Failover Manager
Close
ジェネラル・アベイラビリティ
2019年8月19日
標準サポートの終了日
18 months after 3.7

サポートしているCPUアーキテクチャとOS

 
Linux x86 64ビット版
RHEL 7.x / 6.x
CentOS 7.x / 6.x
OEL 7.x / 6.x
SLES 12
Ubuntu 18.04
Debian 9
 
Linux on IBM Power8/9 (LE)
RHEL 7
 
Red Hat OpenShift
Version 3.6 (Containerized)
Version
3.5
Failover Manager
Close
ジェネラル・アベイラビリティ
April 30, 2019
標準サポートの終了日
February 20, 2021

サポートしているCPUアーキテクチャとOS

 
Linux x86 64ビット版
RHEL 7.x / 6.x
CentOS 7.x / 6.x
OEL 7.x / 6.x
SLES 12
Ubuntu 18.04
Debian 9
 
Linux on IBM Power9/8 (LE)
RHEL 7
 
Red Hat OpenShift
Version 3.6 (Containerized)
Version
3.4
Failover Manager
Details
ジェネラル・アベイラビリティ
January 24, 2019
標準サポートの終了日
October 30, 2020

サポートしているCPUアーキテクチャとOS

 
Linux x86 64ビット版
RHEL 7.x / 6.x
CentOS 7.x / 6.x
OEL 7.x / 6.x
SLES 12
Ubuntu 18.04
Debian 9
 
Linux on IBM Power9/8 (LE)
RHEL 7
 
Red Hat OpenShift
Version 3.6 (Containerized)
Version
3.3
Failover Manager
Details
ジェネラル・アベイラビリティ
2018年10月24日
標準サポートの終了日
July 25, 2020

サポートしているCPUアーキテクチャとOS

 
Linux x86 64ビット版
RHEL 7.x / 6.x
CentOS 7.x / 6.x
OEL 7.x / 6.x
SLES 12
Ubuntu 18.04
Debian 9
 
Linux on IBM Power8 (LE)
RHEL 7
 
Red Hat OpenShift
Version 3.6 (Containerized)
Version
3.2
Failover Manager
Details
ジェネラル・アベイラビリティ
2018年8月1日
標準サポートの終了日
2020年4月24日

サポートしているCPUアーキテクチャとOS

 
Linux x86 64ビット版
RHEL 7.x / 6.x
CentOS 7.x / 6.x
OEL 7.x / 6.x
SLES 12
Ubuntu 18.04
Debian 9
 
Linux on IBM Power8 (LE)
RHEL 7
 
Red Hat OpenShift
Version 3.6 (Containerized)
Version
3.1
Failover Manager
Details
ジェネラル・アベイラビリティ
2018年5月23日
標準サポートの終了日
2020年2月1日

サポートしているCPUアーキテクチャとOS

 
Linux x86 64ビット版
RHEL 7.x / 6.x
CentOS 7.x / 6.x
OEL 7.x / 6.x
SLES 12
 
Linux on IBM Power8 (LE)
RHEL 7
 
Red Hat OpenShift
Version 3.6 (Containerized)
Version
3.0
Failover Manager
Details
ジェネラル・アベイラビリティ
2018年2月23日
標準サポートの終了日
2019年11月23日

サポートしているCPUアーキテクチャとOS

 
Linux x86 64ビット版
RHEL 7.x / 6.x
CentOS 7.x / 6.x
OEL 7.x / 6.x
SLES 12
 
Linux on IBM Power8 (LE)
RHEL 7
 
Red Hat OpenShift
Version 3.6 (Containerized)

EDB Backup and Recovery Tool (BART)

Supported Versions: 2.5 | 2.4 | 2.3 | 2.2

 
Version
2.5
Backup and Recovery Tool
Close
ジェネラル・アベイラビリティ
October 11, 2019
標準サポートの終了日
18 months after 2.6

サポートしているCPUアーキテクチャとOS

 
Linux x86 64ビット版
RHEL 7.x / 6.x
CentOS 7.x / 6.x
OEL 7.x / 6.x
Ubuntu 18.04
Debian 9
 
Linux on IBM Power8/9 (LE)
RHEL 7
Version
2.4
Backup and Recovery Tool
Close
ジェネラル・アベイラビリティ
June 27, 2019
標準サポートの終了日
April 11, 2021

サポートしているCPUアーキテクチャとOS

 
Linux x86 64ビット版
RHEL 7.x / 6.x
CentOS 7.x / 6.x
OEL 7.x / 6.x
 
Linux on IBM Power8/9 (LE)
RHEL 7
Version
2.3
Backup and Recovery Tool
Details
ジェネラル・アベイラビリティ
Feburary 4, 2019
標準サポートの終了日
December 27, 2021

サポートしているCPUアーキテクチャとOS

 
Linux x86 64ビット版
RHEL 7.x / 6.x
CentOS 7.x / 6.x
OEL 7.x / 6.x
 
Linux on IBM Power8/9 (LE)
RHEL 7
Version
2.2
Backup and Recovery Tool
Details
ジェネラル・アベイラビリティ
November 9, 2018
標準サポートの終了日
2020年8月5日

サポートしているCPUアーキテクチャとOS

 
Linux x86 64ビット版
RHEL 7.x / 6.x
CentOS 7.x / 6.x
OEL 7.x / 6.x
 
Linux on IBM Power8/9 (LE)
RHEL 7

EDB Postgres Replication Server

Supported Versions: 7LAv2 | 6

 
Version
7LAv2
Replication Server
Close
Limited Availability
2019年8月8日
標準サポートの終了日
6 months after 7GA

サポートしているCPUアーキテクチャとOS

 
Linux x86 64ビット版
RHEL 7.x
CentOS 7.x
OEL 7.x

This Limited Availability release is best suited for customers requiring specific capabilities of the software for production use. Limited Availability provides qualified customers with production use and support similar to a General Availability release. Please contact your EDB sales representative for accessing Limited Availability.

Customers interested in non-production use can access the EDB Postgres Replication Server 7.0 release by joining the beta program.

Version
6
Replication Server
Close
ジェネラル・アベイラビリティ
2016年4月5日
標準サポートの終了日
18 months after 7GA

サポートしているCPUアーキテクチャとOS

 
Linux x86 64ビット版
RHEL 7.x / 6.x
CentOS 7.x / 6.x
OEL 7.x / 6.x
SLES 12 / 11
Ubuntu 14.04
Debian 7
 
Linux on IBM Power8/9 (LE)
RHEL 7.x
 
Windows x86 64ビット版
Windows 2012 R2
Windows 2008 R2